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Using the Computer
and
Managing Files

Module Two
Module 2 Using the Computer and Managing Files requires the candidate to demonstrate
knowledge and competence in using the common functions of a personal computer and its operating
system. The candidate shall be able to adjust main settings, use the built-in help features and deal
with a non-responding application. He or she shall be able to operate effectively within the desktop
environment and work with desktop icons and windows. The candidate shall be able to manage and
organize files and directories/folders, and know how to duplicate, move and delete files and
directories/folders, and compress and extract files. The candidate shall also understand what a
computer virus is and be able to use virus-scanning software. The candidate shall demonstrate the
ability to use simple editing tools and print management facilities available within the operating
system.

Introduction
This module will introduce you to the basics of using a personal computer. Topics include:
➢

Computer Environment – computer basics

➢

The Desktop – working in a windows environment

➢

Managing Files – basic concepts and working with files, folders and directories

➢

Viruses – what they are and how to deal with them

➢

Print Management – working with document output
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2.1 Computer Environment
2.1.1 First Steps with the Computer
Start the computer.
All electronic devices have a power switch to control the flow of electricity. Computers are
no different, it is just a question of knowing where the switch or button is on your equipment.
The on/off button on most newer computer equipment is located on the front of the system
unit (the box). You also need to locate the on/off button for related equipment (peripherals), such as
the monitor and printer. These buttons are usually located on the front of the equipment in an
obvious place. While many will have 'On' written near the button, some will only show the
universal power symbol for On/Off, as shown on the right. The keyboard and mouse turn on
automatically when you start the system. If you can't locate the power buttons, refer to the
computer's user's guide. Some switches on older computers are located on the back of the system
unit, while some monitor switches are located under the screen or at the side or back of the monitor.
Once you have located the switches, turn on the system. Usually a green light will appear near the
On switch for each of the devices. (If the system does not start, check that all of the cables are
properly connected and that the surge protector* is turned on.) When the light is orange it means
that the system has gone into 'sleep' mode, also called low-power mode, which means that the
system is on standby. As soon as you use the mouse or the keyboard it will return to full power.
* Computer equipment should always be plugged into a surge protector. This is a special power bar
that protects the computer from damage from sudden power surges that could occur, especially
during thunderstorms or power outages.
Shut down the computer using an appropriate routine.
Before shutting down the computer always save your open files if you haven't already done so and
close any open applications. With most systems you will use the operating system to shut down
(power down) the computer. Click the 'Start' button on the Windows Taskbar to open the Start
Menu. Immediately above the Start button in the menu is 'Shut Down'. Click on this to open the
Windows dialog box to shut down the computer (see illustration below). 'Shut down' should appear
in the options box, but if it doesn't click on the drop-down arrow beside the options box and select
it. Click on OK. This will shut down Windows and makes it safe to turn off the computer power.
Newer systems will turn off automatically.

The Windows Shut Down dialog box.
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Turn off any other devices as needed, such as the printer and monitor. Any peripheral device
attached to the system will shut down automatically, such as the keyboard and mouse.
The Windows Shut Down dialog box has other options available if you click on the drop-down
arrow:
➢ Standby – switches the system to low power/sleep mode, which reduces power to the
system.
➢ Restart – this shuts down the system and restarts it automatically (see below).
➢ Log off – where there is more than one user, this allows you to close your user account
without turning off the computer, leaving easy access for the next user.
➢ Shut Down – turns off the system and any peripherals attached to it.
Note: do not use the power on/off button to turn off the computer.
Restart the computer using an appropriate routine.
Sometimes you need to restart the computer, which means to shut it down and automatically restart
it. This is commonly used after installing new software, but also becomes necessary if the system
'freezes' (stops responding). To restart the computer, click on Start in the Windows Taskbar, then go
to Shut Down>Restart>OK.
Sometimes the system freezes and the Start button will not respond when you click on it. In this
case you need to use a keyboard control to restart the system. Press CTRL+ALT+DEL at the same
time (the Control + Alt + Delete keys). This will launch the Windows security dialog box where
you can restart the computer. Restarting the computer will shut off the program that was not
responding, and usually means that the material in your file that you created after the last save will
be lost. Save frequently to prevent these problems.
Note: when you are told to press down keys all at the same time, it means that you can press one at
a time, but keep holding it down while pressing the others until all three keys are depressed. You
don't need to attack the keyboard as if it is a piano. To use the CTRL+ALT+DEL combination, for
example, use your left hand and press the CTRL key with your little finger, and while holding it
down, press the ALT key with your index finger. Hold down both keys and using your right hand,
press the DEL key.
Occasionally the system will not respond at all, even with the CTRL+ALT+DEL combination. In
this case you will need to turn the computer off manually, but this is not recommended except when
you have no other choice. Press the power button and hold it for a few seconds. The system will
power down. Wait at least a minute and then press the power button again to start the computer.
Shut down a non-responding application.
Instead of restarting the computer, you can use the Windows Task Manager to shut down a nonresponding application. You can choose Task Manager from the Security options when you press
CTRL + ALT + DEL, as outlined above, but you can also launch it from the Taskbar to check for
application problems. Right-click on an empty space in the Windows Taskbar and select Task
Manager. This will open a dialog box with a list of the programs currently running. If a program
shows Not Responding beside it, you can select it and click on End Task. This will close the
application while leaving the other programs running.
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Usually this removes the problem that was causing the program to freeze and you can reopen the
program to resume working on your file. Sometimes this will solve the problem, at other times it
does not clear the problem completely and when you re-open a program it will freeze again. In this
case you will need to restart the computer.

2.1.2 Basic Information and Operations
View the computer's basic system information: operating system and version number,
installed RAM (random access memory).
You can view basic system information using the following procedure:
➢ Right-click on Start in the Windows Taskbar.
➢

Choose Explore (also called Explorer). This will open the Start Menu dialog box showing
you all of the programs, folders, etc. available.

➢

In the Menu Bar click on Help. In the Help menu, click on About Windows. This opens the
About Windows dialog box which gives you the system information for the type of
operating system, version number and memory available.

➢

Click on OK to close the window. In the Start Menu window, go to File>Close to exit the
dialog box.

Change the computer's desktop configuration: date & time, volume settings, desktop display
options (colour settings, screen pixel resolution, screen saver options).
To change the above settings you need to open the Windows Control Panel. Go to Start>Settings>
Control Panel. Note: depending on your system you may need to go to Start>Control Panel.

The Control Panel Window

Date and Time – to change these settings, click on the Date, Time and Languages option in the
Category window.
➢ In the next window you can 'Pick a task'. Select Change Date and Time. The Date and Time
Properties window will open. Click on the Date and Time tab if necessary.
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➢

Choose a month/year from the Date options and then click on a day in the calendar to
change the date.

➢

Under the clock you will see the hour/minute/second display. These are three separate
sections. Double-click on each section to highlight it, then click on the up/down arrows to
change the time for each section. You can also type in a number using the keyboard.

➢

To quickly change the time, double-click on the clock on the right side of the Windows
Taskbar to launch the Date and Time Properties dialog box.

➢

In areas which follow Daylight Savings Time, you may want to open the Time Zones tab
and select the box next to Automatically adjust clock for daylight saving changes.

➢

Click on OK to exit the window. This will return you to the Date and Time options window.
Click on Back in the Toolbar. This will return you to the Control Panel Window.

Note: changing the computer's date and time can negatively impact on a network and users should
take care when changing these features.
Volume Settings – to change these settings, click on the option for Sounds, Speech and Audio
Devices in the Control Panel.
➢ Under Pick a Task, select Adjust the System Volume. Select the Volume tab if necessary,
and slide the control button to the right or left as needed. Click on OK to exit the dialog box.
You can also double-click on the Volume icon in the Windows Taskbar to open this dialog
box. The Volume icon usually appears in the Taskbar, but if it isn't there, go to the Volume
Control window using the above directions. You will see a box 'Place volume control icon
in Taskbar'. Select this box and the icon will show in the Taskbar.
Desktop Display – among other things, these settings change the colours of the on-screen display.
Keep in mind that when you change these, the settings may change for other applications as well.
To change these settings, in the Control Panel window, select Appearance and Themes:
➢ Select Display under Pick a Control Panel Icon or choose Change Desktop Background
under Pick a Task. Either of these options will open the Desktop Properties dialog box.
➢

To change the screen resolution and colour quality click on the Settings tab. To change
resolution, slide the button. The more pixels you choose, the smaller everything will appear
on the screen. When you have made your selections, click on another tab.

➢

To change background colours, select the Appearance tab. Under the display box you will
see the option to change the Colour Scheme. Make any desired changes.

➢

To change the Desktop background, click on the Desktop tab and make a selection.

➢

To change the Screen saver, click on the Screen saver tab and click on the drop-down arrow
beside the option box. Make a selection. Click on the Preview box to view the selection.
Change the 'Wait' time to an appropriate setting. This controls how long the program waits
to turn on the screen saver when the computer is not active.

➢

Explore the various options available by clicking on the tabs. When you have finished
making selections click on OK. Click on the Back button to return to the Control Panel.

When you have finished making selections in the Control Panel, go to File>Close or click on the 'X'
in the top right corner of the Control Panel Window.
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Set, change keyboard language.
To change the default language or to use another language, you need to add the required languages.
Once multiple languages have been installed you can switch between languages using the Language
Bar (see below).
To change or find language settings, go to Start>Settings>Control Panel>Date, Time, Language
and Regional Options:
➢ Select Add Other Languages under Pick a Task. This opens the Region and Language
Options dialog box.
➢

Click on the Languages tab, then click on Details.

➢

Under Installed Services, select Add.

➢

In the Add Input Language dialog box, click on the Input Language list and select a
language. If you need to change the standard keyboard layout, click on the Keyboard
Layout/IME list and make a selection. Click on OK.

➢

Click on the Settings tab in the Text Services and Input Languages dialog box. Click on the
Default input language list and make a selection. This is the language that will be displayed
when the computer starts up.

➢

Click on OK to save the settings.

When more than one language is set up on a computer, Windows displays a
Language Bar on the right side of the Taskbar. It shows the first two letters
of the default language displayed, for example EN for English. To switch
between languages, click on the Language Bar and make a selection. Any
text you enter will be input in the selected language.
Note: most languages are automatically installed with Windows, but languages requiring right-toleft text or East Asian languages must be installed manually using the system software.
Format removable disk media: diskette, Zip disk.
Today disks come pre-formatted, which means that the disk is ready for immediate use. Originally
the user had to 'format' the floppy disk using a special procedure on the computer before it could be
used. The formatting procedure established a series of blocks into which data could be written. The
first track of blocks on a disk is like an index of the disk. This index is called the FAT (file
allocation table). It tells the computer what blocks are free and can be used to store data. If the FAT
is corrupted (broken) the disk cannot be used.
Diskettes – most diskettes are now pre-formatted, but occasionally you may need to format a disk to
erase the contents and prepare it for reuse. To format a diskette, follow these steps:
➢

Insert the diskette into the appropriate disk drive.

➢

Double-click on the My Computer icon on the Windows desktop.

➢

Select Drive A: from the My Computer window.

➢

Right-click on the Drive A: icon and select Format, or go to File>Format.

➢

If the diskette is new and needs to be formatted, click on the Start button to format the disk.
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➢

If your diskette is old and has already been formatted, and you want to clean it off for reuse,
click in the Quick Format box before you click on Start. Do not use this option for new,
unformatted diskettes.

➢

Remember, once you format any disk, all of the previous contents are erased, so be careful
when formatting used diskettes that the files are no longer needed.

Zip Disks are also available pre-formatted. At times you may want to reformat a Zip disk to erase
the contents for reuse. To format a Zip disk:
➢

Insert the diskette into the Zip disk drive.

➢

Go to My Computer from the Start menu or click on the My Computer icon on the Windows
desktop.

➢

Select the Zip disk drive. Right-click on the drive icon and select Format, or go to
File>Format.

➢

Use Short Format to erase data on a Zip disk for reuse. Use Long Format to completely
format the disk. Use either option to format the Zip disk for Mac or PC use.

➢

Click on Start to format the disk.

Note: never attempt to reformat the hard drive, only a computer expert should attempt this.

Install, uninstall a software application.
With most newer operating systems it is very easy to install or remove a software application on
your computer.
Installing Software
Insert the first installation disk or CD into the disk drive, and in most cases the installation process
will begin automatically. If it does not start, go to Start>Settings>Control Panel>Add or Remove
Programs. You can also open My Computer from the Desktop and click on Add or Remove
Programs.
After you click on Add or Remove Programs a new window opens. Select Add New Programs.
The display window will offer two options: Add program from CD-ROM or floppy disk, or Add
programs from Microsoft (updates added from the Internet.) Make a selection and follow the onscreen directions to install the program.
Note: before installing new software close any applications that are currently running and save your
work. Many installation procedures require that you restart the computer after installation.
Removing (uninstalling) software
Removing software is similar to installing it, but without the diskettes or CDs. Go to the Control
Panel, as explained above, and click on Add or Remove Programs. In the next window navigate to
the program which you want to uninstall. Select the program and click on the Change / Remove
button. Follow the on-screen instructions to remove the program.
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Add or Remove Programs Window
Use keyboard print screen facility and paste contents into a document.
When trying to explain a computer procedure it often helps to be able to print a 'screen shot', also
called a 'screen capture'. This means that the computer takes a picture of what you see on the screen
and puts it into memory on the Clipboard. You can then paste this copy into any document. For
example, the graphic above is a full screen shot of the Add or Remove Programs window.
There are two types of screen shots. You can make a copy of the active window, which means a
copy of the file or program you are currently using (see below), or you can make a copy of the full
screen, as above, including the Windows Taskbar, etc.
➔ To make a copy of the active workscreen and paste it into a document, press Alt + Print
Screen. The Print Screen key (Prt Scr) is directly to the right of the F12 key at the top of the
keyboard. This does not really print the screen, but copies it, as outlined above.
➔

To make a copy of the full screen, press the Print Screen key only.

Next, open the document where you want to add the screen shot, such as WordPad or
OpenOffice.org Writer or Draw. You can put the screen shot into the document in several ways:
1. Click on the Paste icon in the Standard Toolbar, or
2. Right-click and select Paste, or
3. Go to Edit>Paste, or
4. Press CTRL+V on the keyboard.
A copy of the screen shot will appear in the document. You may need to size the image to make it
fit the document. To do this, click on the image to select it. There should be eight green boxes
around the outside of the image, one at each corner and one in the middle of each side. Click on a
corner handle and drag it either into the image or away from it to make it larger or smaller. (See the
Graphics section in Module 3 for graphics editing information.) Once you are satisfied with the
screen shot, you can save it in your file.
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Screen shot of the Help window.

Use available Help functions.
The Windows Help and Support Centre will provide directions and advice for almost every feature
of the Windows environment. It also offers resources such as demonstrations and tutorials. To use
the Help section, go to Start>Help and Support. In the Help and Support Centre window you can
choose from the list of tasks, topics and options, or type a word or phrase into the Search box and
click on the arrow next to it or press Enter to get related results.
In the Help Centre Menu Bar you will see an Index button. In this screen you can browse through
the index of listings, in case you can't think of an appropriate search word or phrase, or you can type
in a keyword to get results.
Once you find information using the Search or Index features, options are available over the display
box which allow you to print the contents, or, if you feel you may need to refer to the page
frequently, you can add it to your Favourites. In other words, you can bookmark the page. When
you return to the Help Centre you can click on Favourites in the Menu Bar and re-open the
information page(s). There is also a History button on the Help Menu Bar which will list the Help
topics which you have recently opened.
To see some of the Help features available, go to Start>Help and Support. Type the word Help
into the Search box and click on the arrow key beside it. In the Search Results which appear below,
look for Help and Support Centre overview. Click on this for more information on the Help section.
Note: the Windows Help section only provides information on using Windows. Each application
has its own Help section which becomes available when you run the program. In most applications
the Help section is the last item in the Menu Bar.
Keyboard Shortcut – press F1 in any window to open the related Help file, including the Desktop.
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2.1.3 Text Editing
Launch a text editing application. Open, create a file.
Text editing applications are basically wordprocessing programs. NotePad and WordPad are the
text editing programs which come with Windows. NotePad offers basic text editing and Web page
creation. WordPad also offers wordprocessing features and lets you format the text or add graphics.
To open (launch) WordPad, go to Start>Programs>Accessories>WordPad. To use NotePad, go
to Start>Programs>Accessories>NotePad. Both NotePad and WordPad open with a blank
document screen and you can begin entering text. As soon as you enter text you have created a file.
Save the file to a location on a drive.
Once you have created a document you can save it to any available location. Usually the file is
saved to the program's 'default' directory. This means you don't have to think about where it is
saved, the computer puts it in a folder for you, usually My Documents or My Files, or Desktop for
NotePad. To save to the default directory, go to File>Save as... The Save as window will open and
you need to give the file a name. The File Name box is automatically highlighted. As soon as you
begin to type, the text will appear in the File name box. Give the file a name related to its contents
to make it easier to locate when you need to find it. Click on Save.

The Save As... window showing location options.
To save the file in a different directory or folder, or on a diskette or CD-ROM, click on the dropdown arrow beside the Save in: box, as shown above. Find the location where the file will be saved.
For example, if you are saving on a diskette you would select 3½“ Floppy (A:). Next, give the file
a name and click on the Save button.

Tips for Saving Files:
➔ Pay attention to the name you give the file and the location where you save it. It is very easy
to lose a file because a week or two later you forget what you called it or where you saved it.
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➔

➔

When saving files you can use any combination of letters, numbers or spaces, but DO NOT
use the following symbols: \ : / * ? " > < | The file will not save properly if you try to use
these.
If you do lose a file, Windows has a Search feature which will help you find it. Go to Start>
Search>Files or Folders>Documents. In the Search window, type all or part of the file
name and Windows will search the computer for the lost file. (See Section 2.3.6 for more
information on using the Search Tool.)

Close the text editing application.
Once you have saved your work and finished using the application, you need to close the program.
Go to File>Exit or click on the 'X' in the top right corner of the program's Title Bar. If you have not
already saved the file, you will be prompted to save. You can either click on the Yes button to save,
or click on No to close without saving. Click on Cancel to return to the workscreen.

Warning Dialog Box
Each Windows application, window or dialog box has an X in the top right corner. Clicking on this
will close the active window. Also, if more than one file is open, you may need to close each file
separately before you can exit the program.
Tip: for those who have problems using the mouse:
➢

most dialog boxes have a button highlighted, as with the Yes button in the illustration
above. Press the Enter key to accept. To change the option, press the right/left arrow keys to
highlight a different choice, then press Enter.

➢

To open a menu using the keyboard, press Alt + the underlined letter of any menu item. For
example, to open the View Menu in OpenOffice.org, press Alt + V or to open the Help
Menu press Alt + H, etc.

➢

You can use any underlined letter from any open menu or dialog box to open or accept an
option. For example, in the Notepad warning box above the letter Y is underlined in the
word Yes. Press Y on the keyboard to accept this option. Press N for no. Cancel does not
have an underlined letter but the Esc key (Escape) on the keyboard will cancel the warning.
This works in all Windows applications.
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2.2 Desktop
About the Desktop
The Desktop is the opening screen when the computer starts. It contains icons which represent
programs, files and folders, as well as a Taskbar with various features (see below). In general, the
Desktop is the screen you see when you are working in any application.

2.2.1 Work with Icons
Recognize the common Desktop icons, such as those representing: files, directories/folders,
applications, printers, recycle/wastebasket.
The icons (little pictures) on the Windows Desktop are shortcuts to open various files, folders or
applications. Icons can be added as needed, and make it easier to open commonly used programs or
files. Some icons appear automatically as part of the Windows environment, such as:
•

•
•
•
•
•

The Recycle Bin looks like a wastebasket. To remove a file or folder from the Desktop,
click, drag and drop it on the icon. When there are files in the Recycle Bin it appears to have
paper sticking out of it.
My Computer is an icon which looks like a computer.
Favourites looks like a star and is a folder for links you have bookmarked while using the
Internet.
Program Folders – these are usually yellow and look like a file folder.
Printer icons will resemble a printer.
Application icons – these generally have an icon associated with the software and which
differ from the standard Windows icons for files and folders.

To see the contents of a desktop file/folder, or start the related program, double-click on the icon.
You can also right-click and select Open. If you have a file saved on the Desktop, you can open the
program and file at the same time by double-clicking on it. Once a file has been sent to the Printer
you can double-click on the Print icon to see the status of the Print Job.
Note: when you delete an icon from the Desktop you are only deleting the Shortcut. This does not
delete the program. However, when you save a file to the Desktop the program automatically
creates a file icon for it. When this icon is deleted, the file is deleted.

Desktop Icons
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Select and move desktop icons.
Icons are moved by using a technique called 'drag-and-drop'. To do this, select an icon by putting
the mouse cursor on it and then holding down the left mouse key. While holding down the key, drag
the mouse cursor and the icon to a new location.
When you release the mouse key you 'drop' the icon in a new location. When you are using Dragand-Drop to move icons, the new location will depend on the Desktop settings. For example, if the
settings are 'AutoArrange/Align to Grid', the icon can be moved to a new location, but will
automatically line up with the other icons in a grid pattern on the left side of the screen.
To change the arrangement of Desktop icons:
➢

right-click on an empty area in the Desktop. Choose Arrange Icons By...

➢

In the sub-menu you will see Auto Arrange and Align to Grid. If there is check mark beside
the option, it is turned on.

➢

To move icons in a free style, click on each of the selected items to de-select. You may need
to re-open the menu to do this.

➢

You can also automatically arrange the icons in order, based on the options: arrange by
Name, Size, Type or date Modified.

Rename Icons/Shortcuts
To rename an icon, right-click on it and select Rename. The cursor will start flashing in the title
under the icon. Type a new name. Do not use the following characters when naming an icon: \ : /
* ? " > < | because these characters have a special meaning in computer language which cannot be
applied to file or folder names.
Open a file, directory/folder, application from the Desktop.
To open a file, folder or program from the Desktop, either double-click on the icon or right-click
and select Open. You can also click once on the icon and press Enter.
Create a desktop shortcut icon, desktop menu alias.
Many icons are automatically set up on the desktop as part of Windows applications, such as the
Recycle Bin. Other shortcuts appear automatically when applications are installed. However, you
can create your own desktop shortcuts quite easily.
To create desktop shortcuts:
1. Open My Computer. Navigate to the file, folder or program and make a selection.
2. Go to the File Menu and select Create Shortcut, or right-click and select Create Shortcut.
3. Drag the new shortcut to the Desktop window. If necessary, resize the window so that you
can see the Desktop by clicking on the Maximize/Restore button in the Title Bar.
4. Close the My Computer window. The shortcut is now available on the desktop.
A desktop menu alias is another way to create a shortcut icon. To create an 'alias', go to
Start>Programs. Find a program or folder and click and drag it to the desktop. This will create a
shortcut (alias) for the selected item.
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2.2.2 Work with Windows
Identify the different parts of a window: title bar, menu bar, toolbar, status bar, scroll bar.
In the Windows environment almost all windows have similar features. This makes it easy to
transfer user skills from program to program. The window shown below is a blank document page
in OpenOffice.org.

← Title Bar
← Menu Bar
← Toolbar(s)
← Scroll Bar (Vertical)

← Active
window/workscreen

← Scroll Bar (Horizontal)
← Status Bar
← Windows Taskbar

Title Bar – the top bar in any window which shows the name of the program and a file name where
applicable. It can also show the function of the window, as in the Help Centre window or the
Control Panel window. The Title Bar is usually coloured, but the other bars are grey. If the Title Bar
is grey the window is inactive. Click inside the window to re-activate it.
Menu Bar – located directly under the Title Bar. The Menu Bar displays the main options available
in a program or function window. In OpenOffice.org there are nine options: File, Edit, View, Insert,
Format, Table, Tools, Window and Help. In the Control Panel window there are six options: File,
Edit, View, Favourites, Tools and Help.
Toolbar(s) – there is usually another bar under the Menu Bar which is a toolbar for the application.
The names of the toolbars vary from program to program, and offer different shortcuts for
commonly used features in the program. In OpenOffice.org and MS Word this toolbar is called the
Standard Toolbar, while in WordPerfect it is called the Properties Toolbar.
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As well as the basic toolbars which open with a program, other toolbars can be opened which are
related to various functions in the program. Some are context-sensitive and open automatically. For
example, a Drawing Toolbar opens when you insert a graphic into most wordprocessing
documents. A Table Toolbar is available when you are working with tables. Other toolbars can be
opened or closed as needed from the View Menu. Go to View>Toolbars or View>Ruler to turn
on/off these options.
Scroll Bar(s) – when a window offers features which may take up more space than the actual
viewing space, scroll bars are shown. These are bars which slide up/down or right/left to let the user
adjust the screen view to see different parts of the page. When these bars are hidden the viewing
screen contains all of the information available for that page. There are two scroll bars, the Vertical
Bar which moves the page up and down and which is always on the right side of the screen. The
Horizontal Bar is immediately under the workscreen and slides to the left or right. To use either bar,
click and drag on the dark grey area (the slider) to move it. You can also click on the black arrows
at the top, bottom, left or right side of the bar to change the view.
Status Bar – this bar is directly under the scroll bar under the workscreen. It displays information
related to the application, such as the page number or page size.
Windows Taskbar – this appears at the very bottom of the screen and shows the Start button, the
time, the current program or file being used and icons related to applications on the computer.
Collapse, expand, resize, move, close a window.
One of the reasons the workscreen is called a window is that you can 'open' or 'close' it.
You can also move and resize it to work with multiple windows or other elements,
such as the Desktop. There are three buttons at the top of the screen on the right side of
the Title Bar. These are the Minimize, Maximize and Close buttons.
➢ Collapse / Minimize- this closes the window but leaves the program running. When you
minimize a window the program and/or filename shows as a button on the Taskbar. To
minimize/collapse a window, click on the grey box with the bar in it. This bar represents the
program icon when it is reduced and placed on the Taskbar. To restore the program to the
workscreen, click on the program icon in the Windows Taskbar.
➢ Expand / restore – the next button, which represents the workscreen, lets you reduce or
increase the size of the active window. If you click on it once the program window will
reduce in size, but still remain open. Click on it again and it will be restored to full size.
When the window is reduced in size you have access to other programs, files and the
Desktop. You can also double-click on a window's Title Bar to restore it.
➢ Close – the X in the next box closes the program or the current file, depending on the
application you are using. If there are multiple files open in a program, it may only close the
files one at a time until the last file, at which time it will close the program.
➢ Resize – a window can be resized or moved using the mouse. Click on the
Maximize/Restore button to reduce the size of the active window. Move the mouse cursor to
any side or corner of the window. When the cursor changes to a two-way arrow, drag the
window in or out to decrease or increase the size.
➢ Move the window by clicking and dragging on the coloured Title Bar until it is in the right
position.

ICDL Module 2

16

Using the Computer and Managing Files

Switch between open windows.
One of the advantages of using windows is that you can work with several programs or files at a
time (called Multitasking – see Module One). When you are working with multiple files/programs
they are displayed on the Taskbar. There are several ways to switch between open windows:
1. Click on the program/file icon in the Taskbar.
2. Press Alt+Tab to switch between windows.
3. In some programs you can click on Window in the Menu Bar and all open files will be
displayed. Select a file to switch windows.
4. If more than one window is visible, click inside each to switch views.

2.3 Managing Files
2.3.1 Concepts
Understand how an operating system shows drives, folders, files in a hierarchical structure.
Most operating systems store files in a
'hierarchical' structure, which means that there
is one major directory (parent folder) and then
sub-directories (folders) for storing files in the
system. Note: in Windows 'directories' are
generally referred to as 'folders' and a folder
icon is used to represent them on the Desktop.
Folders can have secondary folders inside them
(subfolders) as well as files.
In summary: at the top of the tree is the root
directory shown as the Desktop. In the Desktop
there are many folders, known as parent folders.
(At one time these were called directories.)
Inside the parent folders are secondary or
subfolders (subdirectories), and inside the
Hierarchical Structure.
subfolders are files. This is known as a
hierarchical structure. If a folder has a plus sign (+) beside it, you can click on it to open (expand)
the folder and see subfolders and files. Once it is open a minus sign (-) appears. Click on the minus
sign to close (collapse) the folder.
Know that the devices used by an operating system to store files and folders are the hard disk,
diskette, CD-ROM, network drives.
Storage devices, which were also discussed in Module One, are the basis for file and data storage on
a computer. There are different types of storage devices:
•
Hard Drive – also called a hard disk – this is a non-removable device inside the computer
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•
•
•
•

used to store operating system information as well as programs, files and other data.
Diskette – also called a Floppy Disk. A removable storage device used to store files.
CD-ROM – used to store files and software applications.
Zip Drive – a removable storage device used for backing up and storing large amounts of
data.
Network drive – a remote computer which stores shared files and data.

2.3.2 Directories/Folders
Navigate to a file, folder on a drive.
Navigating in computer terms means to search/browse through different drives, directories/folders
and files until you locate what you are looking for. To find a specific folder, right-click on the Start
button in the Taskbar and select Explore. The Start Menu window opens, as shown above. On the
left is a list of all the files, folders, programs and drives associated with the computer. At the top of
the list (tree) is Desktop. Under this are the drives and folders related to the computer system. When
you click on any item in the list, the contents will be shown in the Properties display window on the
right.
To find a file stored on the computer's hard drive, go to Local Disk (C:) and read through the list of
folders. As you read down the list you will come to Documents and Settings, which is where most
wordprocessing documents saved to the hard disk will be stored. (If there is a + sign beside Local
Disk, click on this to expand the folder.) Inside the Documents and Settings folder you will find My
Documents or My Files, the folders where most wordprocessing files are stored when they are
saved to the hard drive. When you click on the My Documents folder, the contents will be shown
inside the display window. Scroll through the list in the display window to find a file.
As you read through the list you will find different drives, including A: for diskettes. Other letters
represent different drives. If a file is stored on a diskette, insert it into the disk drive and click on
the A: symbol. This will open the folder showing all files saved on your diskette. To locate files on
a CD-ROM drive, insert the CD and click on the drive letter.
Create a directory/folder and a further sub-directory/sub-folder.
To create a new directory, click on the Start button and choose Explore. Select Desktop. Go to
File>New>Folder. A new folder is created inside the list of Desktop folders in the display window.
The text is highlighted, and as soon as you begin to type a new name is entered for the folder. Click
outside the text box or press Enter to save it. To add a sub-folder to this folder, select it and repeat
the process.
To create a new folder inside an existing folder (a sub-folder), right-click on the Start button and
choose Explore. Find the folder where you are going to create the sub-folder and select it. Go to
File>New>Folder. A 'New Folder' is created at the bottom of the list inside the display window and
you can name it. The text is highlighted, and as soon as you begin to type a new name is entered for
the folder. Click outside the text box to deselect it. To add a sub-folder to this folder, select it and
repeat the process.
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A quick way to create a new folder is to right-click on an empty space on the Desktop and choose
New>Folder. To make a sub-folder, create and name a folder and then drag and drop it into an
existing folder on the Desktop.

Creating a new folder.

Open a window to display directory/folder name, size, location on drive.
The name, size and location of a folder are called the folder 'properties'. To view the properties of
any folder, right-click on it and choose Properties. The property window will open and show: the
name and size of the folder; its location; the date it was created; and list how many files and folders
are in the folder, as shown below. Notice that the location is listed according to the hierarchical file
structure.

Folder Property Window
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2.3.3 Working with Files
Recognize common file types: wordprocessing files, spreadsheet files, database files,
presentation files, image files, audio files, video files, compressed files, temporary files.
There are numerous types of files on a computer, from system files and program files to those
created by the user. Each type of file has a different extension to show its purpose. The extension
helps the computer to use the right program to open a file properly. The extension is a dot followed
by three letters/numbers, as in: thisismyfile.odt. In this case, .odt represents a wordprocessing file
saved as an open document text file. File extensions are automatically applied by the program in use
at the time the file is saved, although the user can also select different file extensions when saving.
Specific software programs create different kinds of files. There are now software office suites'
available that offer several different kinds of programs packaged together, which allow the user to
combine or access many different kinds of files. Some of the most commonly used types of files
are:
•
Wordprocessing – text files created by the user with a text-editing program, such as OOo
Writer, MS Word or WordPerfect. They can include graphics, charts, video clips, etc.
Extensions include: .odt, .doc, .wpd, .txt ('d' or 't' indicates a text document).
•
Spreadsheets - programs used to create tables with large amounts of data and text.
Extensions include: .ods, .xls ('s' indicates spreadsheet)
•
Databases - a collection of information stored in a usable format, such as a telephone
directory. Extensions include: .dbf, .odb, .mdb ('db' indicates database).
•
Presentation - a combination of graphics, sound and text used to create a presentation or
demonstration using a computer. Extensions include: .ppt, .odp ('p' for presentation).
•
Image – graphics or picture files. Extensions include: .bmp, .jpg (Bitmap/JPEG)
•
Audio - .sound files, commonly used in presentations or to create music files. Extensions
include: .wav (soundwave)
•
Video – visual film clips. Extensions include: .mpg, .wma
•
Compressed – these files have been reduced in size using a special zip program (see
Compressed Files in section 2.3.7 below). Extensions include: .zip, .exe
•
Temporary files – files created by the system to temporarily store information and which are
deleted after use. Windows commonly used temporary files to track web settings, etc.
Extensions include: .tmp
•
PDF (Portable Document Files) are used to transmit a file via the Internet in a way that
keeps its formatting intact. Extensions include: .pdf
•
Backup files are created by many programs when the program is in use. Extensions include.
.bak.
Note: to see additional file types and extensions, go to File>Settings>Control Panel>Appearance
and Themes>Folder Options. Click on the File Types tab.

Count the number of files, files of a particular type, in a folder (including any files in subfolders).
Right-click on the Start button in the Windows Taskbar and select Explore. Right-click on a folder
and select Properties. The Properties window will display the size of the folder and the number of
files and folders it contains. Cancel the Properties window and select the folder. The contents and
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properties of the folder will be shown in the display window. Right-click on a folder in the
properties display window and select Properties again. This will show you the size and contents of
the selected folder.
To find files of a specific type inside a folder, select the folder. Inside the properties display
window you will see the contents of the selected folder. Over the window are property buttons.
Right-click to on any property button to open the properties list. Select size, type or date modified,
as required.
To count the number of files of a specific type, go to View>Arrange Icons by>Type>Show in
Groups. Each category will be shown in the display window in groups according to the file type
chosen, which will make it easier to count or find files.
Change the file status: read-only/locked, read-write.
When you save a file the next person to use the computer can have access to it unless it is protected.
If you change the file status to read-only/locked, while the next user can view the file, it can't be
modified. If a file is password protected it can only be opened with the correct password. (Many
programs offer this option in the Save As... window.)
To change the status of a file to read-write, go to Start>Explore and navigate to the file. Rightclick on the file and select Properties. Near the bottom of the File Properties dialog box you will see
an option for Read-only. Click inside this box to select it. Click on OK. To change the status back
to read-write, repeat these steps and de-select the read-only box.
To password protect a file, open the document and go to File>Save as... . Near the bottom of the
dialog box you will see Save with Password. Select this box and you will be prompted to save the
file with a password. IMPORTANT: make sure you use a password you will remember or write it
down. If you forget the password you will not be able to access the file!
Sort files by name, size, date modified.
Go to Start>Explore and select a folder. Go to View>Arrange Icons by>Size (or name or date
modified.) You can also select a folder and right-click on the Property buttons over the display
window. Make a selection and the files will be sorted accordingly. Depending on the type of file,
there are various sort options available, for example the Track Number on audio files.
Understand the importance of maintaining correct file extensions when re-naming files.
A file extension helps the computer identify the type of program needed to open and store a file. It
also helps you sort files when you are familiar with the different extension meanings. (See above.) It
is very important to maintain correct file extensions because a program can't open a file if it doesn't
recognize or use the extension. When you save a file the program automatically attaches the
appropriate extension. When you re-name a file, keep the same extension. Usually you only need to
type a filename and click on Save/OK. If you type a specific extension, make sure it is compatible
with the program.
There are several reasons for changing an extension – you may want to save a file in an earlier
version of the program so that it can be read on older programs. You may also want to save a file as
a basic text file which can be read by most wordprocessing programs. Normally when you save a
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file the program will only offer extensions related to the type of file in use, such as a text file or
spreadsheet file.
Rename files, directories.
Occasionally you mis-spell a word when creating a file/folder name and you want to re-name it, or
perhaps you have changed the content of the file/folder and want to name it something more
appropriate. To rename a file or folder, right-click on the filename or folder in any directory/folder
window or the Desktop, or go to Start>Explore and right-click on the file or folder. Select Rename
from the menu. The folder or file name will be highlighted with the cursor inside the text box. Pay
attention to the extension if changing a filename, as you will need to type this too. Type a new name
for the file or folder and press Enter. If you type a filename without an extension a Windows
warning box will appear. Select No and start over. If you save without a proper extension the file
will not open!

2.3.4 Duplicate, Move
Select a file,directory/folder individually or as a group of adjacent, non-adjacent files,
directories/ folders.
When you click on a file or folder the colour changes to show it is selected. To locate a file/folder
and make a selection:
➢

Go to the Desktop and double-click on My Documents or use Windows Explorer to locate
the folder or files to be selected (right-click on the Start button and select Explore.)

➢

To select a single file or folder, click on it.

➢

To select a group of adjacent files/folders (files/folders next to each other in a list), select the
first file and then hold down the Shift key and select the last file/folder. This will highlight
all of the files from the first to the last selected.

➢

To highlight multiple non-adjacent files, click on the first file, then hold down the CTRL
key and select the remaining files. Each file you click on will be highlighted.

Once a selection is made you are ready to copy, move or delete the file/folder (see below.)
Duplicate files, directories/folders between directories/folders and drives.
When you duplicate (copy) a file or folder, the original remains but a second copy is made which is
placed on the Windows 'Clipboard'. The Clipboard is a term for data placed in temporary memory.
This data can be accessed until something new is placed on the Clipboard or until the computer
shuts down. Data placed on the Clipboard can be inserted into another file or folder or copied to an
external storage device. Copying files or folders is used for making backups, or to create a copy
which can be used on another computer or modified to create a secondary file. Note: when you
make a copy of a folder, a copy is made of the complete contents of the folder, including files and
other folders. Before you can copy a file/folder, it must be selected (see above).
In My Documents, select the file or folder to be copied from the Properties display window. Find
Copy this File or Copy this Folder under the File and Folder Tasks heading in the left column.
This option is context-sensitive, which means that it offers different choices depending on whether
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you choose a file or folder. Once you click on Copy, the Copy Items window opens. Select a
location where the copy should be placed, such as in another folder or on a CD-ROM or a diskette
in the A: drive. Click on Copy. To copy more than one file or folder at a time, see the instructions
above.
Copying files using Explore: right-click on the Start button and select Explore. In the Start Menu
window, select a file or folder, or multiple files or folders. Go to Edit>Copy or Copy to Folder.
When you select Copy, the program puts a copy of the file on the clipboard. When you select Copy
to Folder, the Copy Items window (above) opens and you can select a location for the copied
item(s). Select a location for the copied file/folder and click on Copy.

Move files, directories/folders between directories/folders and drives.
When you move a file or folder you take the original file/folder away from its current location and
put it in a new location. Before moving a file/folder, you must select it, using the steps shown
above. In My Documents, select Move this File/Folder from the File and Folder Tasks window on
the left. When the Move Items window opens, select a new location for the file or folder. Multiple
files or folders can be moved at the same time. Note: when you move a folder, you move the
complete contents of the folder, including files and other folders.
Understand why making a 'backup' copy of files to a removable storage device is important.
To backup a file means to make a separate copy on a removable storage device. Backups are a way
of securing computer data and are important for several reasons. If computer problems occur, the
operating system fails, files are accidentally deleted, or equipment is stolen, the data still exists in
another location. Also, in case of fire or natural disaster, such as a hurricane, data is protected by
backups. Typically, backup files are kept on diskettes, CDs, tapes or DVDs. Another method is to
backup files over the Internet using a file hosting service.
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2.3.5 Delete, Restore
Delete files, directories/folders to the recycle bin/wastebasket.
Good housekeeping is an important part of managing computer files. Many files sitting on the
average computer were created for short term use and are no longer needed, but they remain on the
computer, taking up space, because no one has bothered to delete them. Deleting files is easy, but it
is a good idea to make a backup of files before deleting them, in case one day you need to refer to
the file(s)/folder(s), or in case a file is deleted accidentally. Deleted files are moved to the 'Recycle
Bin', a folder on the Desktop where files are temporarily stored before they are deleted permanently.
This is also called the 'wastebasket'.
To delete a file or folder, select it, right-click and click on Delete from the pop-up menu. You can
also press the Delete key to delete a selected file. In the My Documents window you can click on
Delete this file/folder in the File and Folder Tasks window. A warning box will ask you if you are
sure you want to send the file to the Recycle Bin. Click on Yes. Note: when you delete a folder you
delete the complete contents of the folder, including files and other folders.
Restore files, directories/folders from the recycle bin/wastebasket.
If you have accidentally deleted a file you can retrieve it from the recycle bin and restore it to its
original location quite easily. Double-click on the Recycle Bin icon on the Desktop. Locate the fie
or folder, right-click and choose Restore, or drag items from the Recycle Bin to the Desktop.
Empty the recycle bin/wastebasket.
When files or folders are deleted the Recycle Bin icon looks as though there are papers falling out
of the top of it. Deleted files/folders are stored here until the bin is 'emptied'. Once you empty the
recycle bin, files are permanently deleted. Always check the contents of the recycle bin to make
sure that you really don't want any of the files/folders in it. Double-click on the Recycle Bin icon to
open the Recycle window and see the contents. Once you are sure you no longer need the contents,
right-click and choose Empty Recycle Bin. Remember – this is permanent!

2.3.6 Searching
Use the Find tool to locate a file, directory/folder.
Occasionally you may forget where a file or folder was stored, but the Windows Search tool can
help locate it. Click on the Start button in the Windows Taskbar. Select Search>Files or Folders
from the Start Menu. In the left column under the heading Search Companion there are several
search options. You can search for documents, pictures, music, video, etc. To locate a file or folder,
select All files and folders from the list. In the set of options, type the name of the file or folder and
click on Search. If Windows locates files/folders that match the search criteria, they will be
displayed in the properties window. If your file/folder is listed, make a note of its location so you
can find it the next time you need it. To open the file or folder double-click on it.
Search for files by content, date modified, date created, size, wildcards.
If you don't remember the name of the file/folder, you can still search for it using content or file
properties.
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➢

➢
➢

➢
➢
➢

➢

To search by content, type part or all of the file name, or type a phrase from the file, such as
“November weather”. Click on the search button, and any files matching the search criteria
will be listed.
You can narrow the search area by choosing a drive, folder or network from the Look in:
option.
Select When was it modified? to search for files or folders that were modified on or
between specific dates. Further options let you choose periods of time, such as within the
past week, past month or past year. You can also specify dates.
Select What size is it? to find files of a specific size. You can select
whether it is a small, medium or large size, or enter a specific size.
More Advanced Options lets you enter additional search criteria, such
as searching for a specific type of file.
Wildcards are characters that are used to represent one or more
characters, when you are not sure of the spelling of a word or the exact
characters used. There are two symbols used in a Windows search, the
asterisk (*), which represents zero or more characters, and the question
mark (?) which represents a single character. For example, if you want
to search for a file beginning with the letters 'b-o-o-k', type book* and
all files which begin with the letters b-o-o-k will be listed:
bookmark.doc, bookcase.odt, bookend.wpd, etc. If you type book?,
only the files with one letter after book will appear, such as
book1.wdp, book2.odt.
Wildcards are especially useful for searching for words where you are
unsure of the spelling. For example, if you type: mod*tion, files containing the words
modernization, modification, modulation will be listed.

View list of recently used files.
Many wordprocessing programs let you view a list of recently used files, but you can also do this
within the Windows environment. If you know you have worked with a file recently, but don't
recall the name or location, you can search for it by going to Start>Documents. Click on the file to
open it. (On some systems this list will appear under My Recent Documents.)
If Documents/Recent Documents does not appear in the Start Menu, right-click on the Start button
and select Properties. Click on the Start Menu tab then click on Customize. Under the Advanced tab
click inside the box beside List my most recently opened documents. Click on OK. The next time
you open the Start Menu the Documents/Recent Documents folder option will be displayed.

2.3.7 Compressing Files
Understand what file compression means.
A compressed file/folder is one that has been reduced in size so that it takes up less space on a disk,
CD-ROM or hard drive. This type of file is often used for software programs or transferring large
amounts of data via the Internet and is referred to as a 'zipped' file. A special compression program
performs this task. Once files are compressed, they cannot be read until they are decompressed.
PKZIP and WinZip are the two most common file compression programs.
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Compress files in a folder on a drive.
Navigate to the file or folder to be compressed. This option is available by opening My Documents
or My Computer from the Desktop, or right-click on the Start button in the Windows Taskbar and
select Explore. Select the file or folder and go to File>New>Compressed (zipped) Folder. Once a
folder is zipped the icon appears with a zipper on it. Note: when you create a zipped file, the
original remains and a zipped copy is made. Compressed/zipped files can be attached to files sent
via email or copied/moved to a removable storage device such as a diskette or CD-ROM.
Compressed files/folders can also be moved to another folder on the drive. (See Moving Folders,
above.)
Extract compressed files from a location on a drive.
Navigate to the compressed file and select it. Right-click and select Extract All... from the pop-up
menu, or go to File>Extract All....

2.4 Viruses
Note: the following concepts related to viruses and anti-virus software deal with managing files,
but additional information on viruses, spyware and protecting your system can be found in Module
One.

2.4.1 Concepts
Know what a virus is and what the effect of a virus might be.
A virus is a program usually designed to cause damage to a computer. It is self-replicating, which
means that it copies itself and spreads. Viruses imitate a human virus, which spreads when the
infected person comes into contact with a healthy person. When a computer has a virus it is
'infected', just as a human in infected with a virus.
The way the virus infects other computers is that it attaches itself to another program (it
'piggybacks'). For example, email viruses attach themselves to an email message. When the
message is opened, the virus will mail itself to the people in the user's address book. Viruses can
cause small problems or major damage, depending on the type, and can spread quickly. They are
spread by using infected disks, files or software.
Understand some of the ways a virus can be transmitted onto a computer.
Viruses are classified by the way that they attack the system. They can be found on any type of
computer, but most viruses are written for PCs. While there are many ways for a virus to enter a
computer, most viruses attack through email messages and email attachments. The second major
source of viruses is visiting an unreliable Web site, and using infected diskettes ranks third.
Diskettes can become infected when they are used on a computer which has a virus. When you
transfer the diskette to another computer it spreads the virus.
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Understand the advantages of a virus-scanning application.
Viruses can cause a lot of damage to a computer in a very short period of time. Anti-virus software
can help protect your computer system against virus attacks. These applications scan the system,
files, email and web sites for viruses. Once a virus is located, the software tries to remove the virus
before it causes damage. Most good anti-virus software automatically updates itself when you
connect to the Internet, but new viruses are written so frequently that it is difficult for the anti-virus
programs to keep ahead of the problem. Even with an anti-virus program, always be careful when
opening email attachments or using diskettes which have been used on another computer.
Understand what 'disinfecting' means.
If the anti-virus software locates an 'infected' file, it tries to 'disinfect' it. Basically, it tries to remove
the virus and leave the file intact. Normally this works, but sometimes a file can't be disinfected
without damaging the contents, or sometimes a virus can't be removed. The program will ask you if
you want to 'quarantine' the file, or delete it. Since the file is no longer useful you should delete it.
This is another reason to make sure you back up all important files!

2.4.2 Handling Viruses
Use a virus-scanning application to scan specific drives, folders, files.
Good quality anti-virus software is usually set to run in the background when the computer is
turned on, so that it is constantly able to scan incoming email messages, files, etc. In addition, the
software scans the system at set times, which you usually enter into the program's configuration
when you install the program.
However, you should not trust everything to the program. It is a good idea to run the anti-virus
program at times to check that the system is clean or to see how many viruses the program has
found and disinfected recently. To do this, go to Start>Programs and locate the anti-virus program
installed on your computer. Click on the application to launch it.
Understand why virus-scanning software needs to be updated regularly.
While anti-virus software is an essential tool in protecting your computer, don't rely on it entirely.
The user must constantly update the program to avoid viruses. When the software is not kept up-todate, newer viruses can easily infect a computer. Moreover, new viruses are released almost on a
daily basis, and it takes time for the anti-virus software producers to create an update to treat the
problem.
Most high quality applications automatically update themselves when you connect to the Internet.
When there are updates the program alerts you to download them. If yours doesn't update
automatically you should search and download updates two or three times a week to keep current.
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2.5 Print Management
2.5.1 Setup
Change the default printer from an installed printer list.
Whenever a file is sent to print, it automatically gets printed on the 'default' printer, which is the
printer the system has been set up to recognize. At times there can be more than one printer set up
on a system. These days printers can scan, photocopy and produce photos. There may be a colour
printer and a laser printer which only prints black on white, or you may have a fax printer connected
to the system. One printer will be set up as the default printer. To change the default printer, go to
Start>Settings>Control Panel. Click on Printers and Other Hardware. Click on View Installed
Printers or Fax Printers. Right-click on the printer to be used as the default printer and select Set
as Default Printer. A checkmark appears beside the default printer in the list.
Install a new printer on a computer.
When you purchase a new printer it comes
with installation software (known as print
drivers). You need to install the print drivers
which let the system recognize the new device.
After the printer is connected, go to
Start>Settings>Control Panel>Printers and
Other Hardware. Click on Add Printer. The
Windows Add Printer Wizard window opens,
and this will direct you through the process.
Keep the documentation that comes with the printer because during installation or re-installation
you may need to provide the software identification number or the model name and number to
complete the installation process.

2.5

Print Outputs

Print a document from a text-editing application.
Open a text-editing application such as WordPad or any existing wordprocessing program on your
computer. Open the file you need to print. Go to File>Print and in the Print dialog box click on
Print. You can also click on the Print icon or press CTRL+P as shortcuts.
View a print job's progress using a desktop print manager.
Once you send a file to be printed (a print 'job') a printer icon appears in the Taskbar. Double-click
on this icon to open the Print Manager. This window will track the progress of the print job(s).
Pause, restart, delete a print job using a desktop print manager.
The Print Manager has options which let you pause and restart print jobs, or you can delete them if
necessary. Click on the print job and make a selection.
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