ICDL Syllabus
Module # 7

Information and Communication

Information and Communication
Module 7 Information and Communication is divided into two sections. The first section,
Information, requires the candidate to understand some of the concepts and terms associated with
using the Internet, and to appreciate some of the security considerations. The candidate shall also be
able to accomplish common Web search tasks using a Web browsing application and available
search engine tools. He or she shall be able to bookmark Web sites, and to print Web pages and
search outputs. The candidate shall be able to navigate within and complete Web-based forms. In
the second section, Communication, the candidate is required to understand some of the concepts of
electronic mail (e-mail), together with having an appreciation of some of the security considerations
associated with using e-mail. The candidate shall also demonstrate the ability to use e-mail software
to send and receive messages, and to attach files to mail messages. The candidate shall be able to
organize and manage message folders/directories within e-mail software. (Taken from the ICDL
Syllabus.)

Introduction
This manual deals with the requirements for the ICDL exam using open-source software, and the
programs used for this section of the Syllabus are:


Mozilla Firefox – a browser



Google – a search engine



Mozilla Thunderbird – an e-mail program

Topics covered include:


The Internet



Web Navigation



Web Searching



Electronic Mail



Messaging



Mail Management

Instructions for downloading and installing Thunderbird are included at the end of this module.
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7.1 The Internet
7.1.1 Concepts/Terms
Understand and distinguish between the Internet and the World Wide Web (WWW).
The Internet and the World Wide Web are related, but they are two different elements. The Internet
is an international collection of computer networks in which any computer anywhere can connect to
another computer if it is connected to the Internet. The World Wide Web (WWW/Web) is what
allows users to access the information on the Internet. Web pages are linked together and use HTTP
protocol to transmit data (see below). You need a browser and an Internet connection to access Web
pages.
Define and understand the terms HTTP, URL, hyperlink, ISP, FTP.
•

HTTP – Hypertext Transfer Protocol - is the method used for transferring data over the
Internet. It is a set of rules which allows browsers to communicate with servers and
exchange files, including text, graphic, music and video files. These letters are commonly
seen at the beginning of a web address.

•

URL – Uniform Resource Locator – is an address for a resource on the Internet. It is
basically the Web address for a site on the Internet and is seen in the Locator box when you
visit any Web site. This is often pronounced “you-erl” or “earl”.

•

Hyperlink – this is a link in a Web document which connects to information in another
document. It is usually highlighted in the text, and sometimes is underlined as well, but it
can also be an image or graphic. When you click on a Hyperlink on a Web page it takes you
to another Web page or another section of the current Web site.

•

ISP – Internet Service Provider – a company that provides access to the Internet. These
companies usually charge a fee and provide the user with a dial-up number, cable access or
a satellite connection which allows use of their computer system and services.

•

FTP – File Transfer Protocol – is the language used to transfer files between computers on
the Internet.

•

HTML – Hypertext Markup Language – is a standardized coding language used to create
Web pages. It is not a programming language, but instead controls the design and links on
the pages of a website.

Understand the make-up and structure of a web address.
A Web address (URL) is a string of characters and symbols which create a unique Web address for
specific sites. There are no spaces in a Web address. The URL is composed of:
1. The first part of a web address shows the type of resource (protocol) used to locate the
address (usually HTTP://).
2. The next part of the address indicates the actual address of the Web site. This is the 'domain'
name which the site owner must purchase from a registered Internet 'agent'. Example:
ICDL Module 7

3

Information and Communication

www.Hotmail.com. WWW indicates that it is a World Wide Web address, Hotmail is the
Domain name and .com is the extension.
3. Domain names can have different extensions, depending on the content and domain agent.
Typical extensions are:
•
.com - commercial
•
.net - network
•
.gov – government
•
.info – information service
•
.org - organization
•
.edu – education
•
.it, .ca, .ng, .na, etc. – country codes

Know what a Web browser is and what it is used for.
A Web browser is a program which interprets files (pages) on the World Wide Web so users can see
them on their monitors. People use them to browse or surf the web. Examples: Netscape, Firefox or
Internet Explorer.
Know what a Search Engine is and what it is used for.
A search engine is a program which searches the Web for specific keywords to create vast databases
of information. Some of the better known search engines are Google, Yahoo and Excite. The search
engines use programs called 'spiders' or 'robots' which are continually re-visiting Web sites to
update the databases. When a user enters a keyword into the search box the search engine scans the
databases for related content and returns the results. The user selects sites from a list to find the
reference material requested.

Understand the words cookie, cache.
➢

Cookie – a cookie is a small data file which is downloaded to the user's computer from
certain websites. The cookie is stored in the user's files and can contain information related
to the user's password or ID, or personal preferences related to the Web page. You can
prevent cookies from being downloaded to your computer by setting up this option on your
Web browser.
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➢

Cache – this is a short term memory storage area used by the computer to store information
about recently accessed data. When you shut down the computer this information is erased.
This is also frequently used by search engines to speed up Web access. For example, if you
visit a Web page and then go to other pages some Web browsers keep the information in a
cache. If you return to a previous page, the search engine pulls the page from its cache, it
does not perform a new search.

7.1.2 Security Considerations
Know what a protected Web site is (use of username and password).
A protected Web site uses restrictions such as usernames and passwords to control access to certain
files and documents. It is commonly used for sites providing e-mail services or for e-commerce
where the user sets up an account using secret and personal user ID. While a password is a private
code used by the individual to gain access to an account or program, user ID is a different type of
security which is often required with the password. Your user ID is usually a name you have chosen
when setting up an account. It could be your real name or an alias. For example, when using
Hotmail to send an e-mail, you would login with your user ID and a password:
User name (ID):

simonsays@hotmail.com

Password:

*********

Know what a digital certificate is.
A digital certificate (Digital ID) is a form of electronic identification used by the account holder for
electronic user verification on a Web site. The certificate is issued by a Certified Authority (CA)
and is used to ensure security on the Internet. Only the person who holds the account information
can present the 'digital certificate'.
Know what encryption is and why it is used.
Encryption is a method of coding files or e-mail messages so the they can only be read by
authorized users. It is commonly used to protect data on secure web sites. If a third party manages
to intercept an encrypted file it cannot be read, because to read an encrypted file you need to have
the 'key' or password which opens (decrypts) the file. Encrypted data is also called 'cipher text'.
Be aware of the danger of infecting a computer with a virus from a downloaded file.
A virus is a program usually designed to cause damage to a computer. It is self-replicating, which
means that it copies itself and spreads. Viruses imitate a human virus which spreads when the
infected person comes into contact with a healthy person. When a computer has a virus it is
'infected', just as a human is infected with a virus.
The way the virus infects other computers is that it attaches itself to another program (it
'piggybacks'). For example, e-mail viruses attach themselves to an e-mail message. When the
message is opened, the virus will mail itself to the people in the user's address book. Viruses can
cause small problems or major damage, depending on the type, and can spread quickly. They are
spread by using infected disks, files or software.
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To protect a computer from a virus, use a high quality anti-virus program and update it frequently,
at least once a week. New viruses are being created constantly, and updates are released as they are
discovered. Anti-virus software usually runs in the background, checking all files as they are used.
Good quality software automatically updates itself when you connect to the Internet.
While anti-virus software is an essential tool, good computer practices are also necessary to ensure
computer health:
➢ Scan files, disks, software before using it on your computer for the first time.
➢ Scan your disks after using them on another computer and scan all downloaded files from
the Internet.
➢ Don't open unsolicited e-mail or attachments as they could contain viruses.
Be aware of the possibility of being subject to fraud when using a credit card on the Internet.
The advantage to online shopping is that e-commerce web sites which offer goods or services are
open 24 hours a day. Many sites have most or all of their stock catalogued online, allowing the user
to view a wide selection of products and compare prices from different sites without leaving home.
Also, customers can track the status of their orders online. The disadvantage is that people cannot
talk to a person about the purchase or see the product which is being bought. And e-commerce is
not possible in much of the developing world.
A key issue of e-commerce is credit card safety – make sure you order from a legitimate, secure
website to avoid credit-card fraud. This fraud occurs when someone uses your credit card
information to make unauthorized purchases, and this can happen as easily offline as online. Newer
versions of browsers handle SSL- Secure Socket Layer, an encryption method used to safely send
your personal information over the Internet and commonly used by reputable e-commerce sites.
When you are using a secure page, there is an 's' after the http part of the URL in the address box.
For example, a secure page would have the address: https://amazon.com. Note: only pages
requiring extra security will show the extra 's' in the address.
Understand the term firewall.
The use of a firewall contributes to network security in an organization. A firewall is a
hardware/software system which is used to prevent unauthorized users. It can also filter data
entering a system to prevent the appearance of viruses or inappropriate material. Firewalls are used
on many LANs and WANs.

7.1.3 First Steps with the Web Browser
Open (and close) a Web browsing application.
To open a web browser, locate the browser shortcut on your Desktop and double-click on it, or go
to Start>Programs and locate the browser program. Click on it to open. To close the browser, go
to File>Exit or click on the Exit icon (X) in the top right corner of the browser window.
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Change the Web browser home page/ start page.
The home/start page is the screen which appears when you open the browser. You can also get to
the home/start page by clicking on the Home icon in the toolbar. (This usually looks like a small
house.) You can use a wide variety of pages as your home/start page by customizing your browser
options. Where the options menu appears in the Menu Bar depends on the browser you are using,
and you may need to go to the browser's Help Menu to find the location. Once you reach the
Options menu, the instructions are basically the same.
First, decide which page should be the new home page. You usually have the options of selecting a
page, using a blank page or using the browser's default page. To change the page to a web page, for
example, Google, go to the page. (It's a good idea to Bookmark the page at this time, as some
browser options let you assign a bookmark as a home page.) Next, go to the browser's option page
to make changes.
In Mozilla Firefox, go to Tools>Options>Main>Startup. The options are as follows:
➢ You can specify the new home page by typing in the web address, or you can copy and paste
the web address into the text box, or you can click on Use Current Page.
➢ Use Bookmark lets you select a bookmarked page as the Home/Start page.
➢ Restore to Default returns the Home page to the default home page used by the browser.
➢ Or click on the drop-down arrow in the Startup options and select Use a Blank Page.
➢ When you have finished with your selections click on OK.
Display a Web page in a new window.
You can open another window in your browser so that you can work with two (or more) Web pages
at the same time. Press CTRL+N or go to File>New Window. This is basically like running two
copies of your browser program. To open an new tab in the same window, go to File>New Tab or
press CTRL+T.
Stop a Web page from downloading.
At times a page may take a long time to download, or you accidentally click on the wrong selection
and you need to stop the downloading process. The browser has a “Stop” icon located on the
Toolbar. It looks like a stop sign with an X in the middle. Click on this to stop the process.
Refresh icon →

← Stop icon

Refresh a Web page.
When you refresh/reload the Web page any new information for the page will be updated. This is
commonly used with an e-mail program so the user can see if there are any new messages in the
Inbox. Click on the Refresh/Reload button in the Toolbar or right-click the mouse and select
Refresh/Reload. It looks like a circle with an arrowhead, and is to the left of the Stop icon.
Use available Help functions.
Click on the Help button in the Menu Bar to access your browser's Help features. Use the Contents
list or the Search box to locate information related to using the browser and the Internet. In the
Contents section, click on a topic to view the information or the submenus. To search for a specific
topic, type a word or phrase into the Search box.
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7.1.4 Adjust Settings
Display, hide built-in toolbars.
When using your browser it may be more convenient for you to modify or customize some of the
settings. As with most programs which contain toolbars, you can choose to display them or hide
them. The standard menu location for displaying or hiding toolbars is in the View menu. Go to
View>Toolbars and click on the title of the toolbar to either display or hide it. When there is a
checkmark beside it, it's already open. To close it, click on the toolbar name. There are four main
toolbars in Firefox:
➢ Menu Bar – similar to the Menu Bar in most applications, this contains the browser's menus:
File, Edit, View, History, Bookmarks, Tools and Help. You cannot close this toolbar, it must
remain open while you are using the browser.
➢ Navigation Bar – this bar provides the tools for navigating Web sites, including the Location
Bar.
➢ Bookmarks Toolbar – contains the Bookmarks Folder.
➢ Status Bar – located at the bottom of the screen over the Windows Taskbar. This toolbar
gives important information about the page, or shows if a page is loading, etc.
Display, hide images on a Web page.
By default Firefox displays images from Web pages unless the option is disabled. To prevent the
automatic display of images, go to Tools>Options>Content. Deselect the box next to Load images
automatically and images will be hidden when you visit a Web page. Repeat the process and select
the box to display the images again.
You can also customize this setting so that images from specified sites will load or not load. Click
on the Exceptions button (next to the Load images option) to open the Exceptions menu which lets
you specify sites where you want to load or block images. Note: this setting overrides the setting in
the Content menu for automatic display of images.
Display previously visited URLs using the
browser address bar.
Sometimes you need to return to a previously visited
site while you are browsing the Web. A quick way
to do this is to click on the drop-down arrow on the
right side of the Location Bar. This will display a list
of addresses still in the computer's memory. Click
on an address to return to the site.
The History menu in Firefox will also display previously visited sites as well as searches and other
references, depending on the setup of the program. To change the History settings or clear the
settings, go to Tools>Options>Privacy>History and select or deselect the options needed. If you
deselect the options and close the program, all sites listed in the History menu will be erased. In
some versions of Firefox you can click on the Clear button to erase current listings, but leave the
original settings.
You can set the History display to show in a sidebar while you are working. Go to History>Show
in Sidebar or press CTRL+H. Repeat this step to close the sidebar or click on the Exit icon (X) in
the History Title Bar.
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7.2 Web Navigation
7.2.1 Accessing Web Pages
Go to a URL.
There are several ways to access a Web page.
1. If you know the Web address, type it into the Locator Bar and press Enter, or click on the
Go button.
2. Once you have visited a Web page you can create a Bookmark to make it easier to locate the
page again, if you find it of interest (see Bookmarks below). Go to Bookmarks in the Menu
Bar and select the bookmark to go to the page.
3. Search for information by typing a keyword or phrase into the Search Bar on your browser's
Home Page. Press Enter. Choose a site from the results by clicking on it to go to the related
Web page.
4. Click on a hyperlink or image link to go to the related page. (See hyperlinks below.)
Activate a hyperlink/image link.
Many Web pages contain links to other sections of the Web site, or to other different Web sites.
When you move the mouse cursor over a hyperlink or image link the cursor changes to a hand with
a pointing finger. Click on the link to go to the related page. Many hyperlinks are highlighted in the
text and some are also underlined, to make it easier to locate them in the text.
It is also possible to open hyperlinks or image links in a new window or a new tab. Right-click on
the link and choose Open Link in New Window or Open Link in New Tab from the menu items. If
you choose New Window, the page will open a second copy in another window, almost as if you
had opened your browser twice. If you open the link in a new tab, it opens as another file and
appears as a tab on a new toolbar under the Bookmarks Toolbar. Click on the tabs to move between
windows. Click on the 'X' on the tab to close.
Navigate backwards and forwards between previously visited Web pages.
To navigate backwards and forwards between previously visited Web pages, click on the
Back/Forward arrows on the left side of the Navigation Toolbar. (When they are greyed out it
means that this option is not available.)
Complete a Web-based form and enter
information in order to carry out a transaction.
Occasionally you will find a Web page which
requests information before you can view the
contents. For example, if you want to read
information on a specific topic, the site might ask
you to register or set up an account. Sometimes you
need to enter information to join a chat group or
newsgroup. In most cases you only need to give
your name and e-mail address. When you return to
the site you can login using the name and password you created when you set up the account.
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7.2.2 Using bookmarks.
Bookmark a Web page.
A bookmark copies the address of a selected page to the
Bookmark Folder. When you want to re-visit a site you
can select it from the list of bookmarks to return to it
quickly. It's a type of address book for your favourite
Web sites. To add a bookmark from the current Web
page, go to Bookmarks>Bookmark this Page
(CTRL+D) or right-click on the page and select
Bookmark this page.... In the Add Bookmark dialog box
the name of the page shows in the Name box. You can accept the name or change it. (Under the
Name box is Create In: which lets you put the bookmark in a specific location. This is explained
below.) Click on OK. The Web address will be added to the list. You can create folders to keep
specific types of pages in groups, such as Recipes, Travel, Forums, etc.
Display a bookmarked Web page.
To return to a bookmarked page, click on Bookmarks in the Menu Bar and make a selection. When
you click on the page name the program will automatically load the bookmarked page.

7.2.3 Organizing Bookmarks
Create a bookmark folder.
When you have several bookmarks with a similar theme, it may be more convenient to put them in
a folder. Also, once you have visited and bookmarked many websites, the Bookmarks list can grow
very large, so a folder makes your favourite sites easier to locate in the list. To create a folder, go to
Bookmarks>Organize Bookmarks. Click on the New Folder button in the Bookmarks Manager
window. A Properties dialog box opens where you can name the new folder. You can also enter a
description of the folder, but this is usually not necessary. Enter a name for the folder and click on
OK. Note: the title New Folder appears highlighted in the Name box. When you begin to type the
highlighted text disappears and the new name is entered. The new folder appears in the list of
Bookmark entries.
You can also create a folder while you are saving a bookmark. When you are at a page of interest,
go to Bookmarks>Add Bookmark. To the right of the Create In: box is a small button with a dropdown arrow. When you click on this the Bookmarks list opens to let you choose a folder. Under this
list is a button 'New Folder'. Click on this to create a new folder for the entry.
Add Web pages to a bookmark folder.
Go to Bookmarks>Add Bookmark. The dialog box offers the option Create In: and when you
click on the drop-down arrow a list of entries and folders is opened. Select a folder for the entry.
When you click on a folder the name appears in the Create In: box. Click on OK to add the
bookmark to that folder. If the folder doesn't appear in the list, click on the arrow button on the right
side of the dialog box to open a larger list of folders. Click on OK. Repeat this process to add other
Web pages to the folder.
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Delete a bookmark.
Go to Bookmarks>Organize Bookmarks. Select a bookmark and click on the Delete button in the
Toolbar, or right-click and select Delete. You may need to open a folder to locate the bookmark. If
you accidentally delete the wrong bookmark, go to Edit>Undo Delete Bookmark and start over.

7.3 Web Searching
7.3.1 Using a Search Engine
Select a specific search engine.
Internet search engines help you locate information of specific interest on the Internet. Google and
Yahoo are two commonly used search engines. To select a search engine, find the logo for the
current search engine on your Navigation Toolbar. When you click on this a menu opens and all
available search engines are listed. Click on one to make a selection.
Carry out a search for specific information using a keyword, phrase.
It is very easy to carry out a search on the Internet, just type a word or phrase in the Search box and
press Enter to find information. However, to save time, you should try to type a word or phrase that
will give more accurate results. If you want information about the government of Canada, but you
only type the word Canada, you could get thousands of results but not the specific information you
need. To find more specific results, you could type the phrase 'government of Canada'. The more
specific your search criteria, the more accurate the results of your search will be.
Combine selection criteria in a search.
The Internet contains vast amounts of information, more than anyone could ever imagine or use, on
just about every topic possible. If your search criteria is too general, you may end up visiting a lot
of these pages instead of finding the pages related to your needs. There are ways of running
advanced searches using search criteria that narrow the search to only those pages directly related to
your request.
To the right of the Google Search Box you will see Advanced Search. Click and open this search
page. Here you can make more specific entries related to the request, thereby making it easier for
the search engine to locate the information you need.
Another way of making your search more specific is to use extra characters such as the plus or
minus signs (+/-) or quotation marks. If you type a phrase in quotation marks, such as “government
of Canada”, the search results will only return results which contain that exact phrase. Without the
quotations marks, the search engines will return results that include both the words government and
Canada, but not necessarily together in a phrase. When you use a word with a plus or minus sign,
this tells the program to include or not include specific words. For example, if you type chocolate
+nuts -flour you get pages that contain both the words chocolate and nuts but not the word flour.
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Using either the special characters or the advanced search can speed up your search and provide
more useful results.
Duplicate text, image, URL from a Web page to a document.
Copying text or images from the Internet is similar to copying material in a wordprocessing
program. If you decide you would like to make a copy of text or images from a Web page to
include in a document, first select the text or image, then go to Edit>Copy, or right-click and select
Copy.
➢ To select text, drag the cursor across the text until it is highlighted
➢ To select an image, click on the image
Open the document where you are going to insert the text/image and move the cursor to the correct
location – the material which you have copied will be inserted at the cursor. Go to Edit>Paste, or
right-click and select Paste. You can also press CTRL+V or use the Paste icon in the Standard
Toolbar.
Save a Web page to a location on a drive as a .txt file, .html file.
To save a Web page to a location on the drive, go to the Web page and then go to File>Save Page
as... or press CTRL+S. Choose a location in the 'Save in:' box. Give the file a name or accept the
default name in the 'File Name' box. Click on the drop-down arrow next to the Save as Type' box
and make a selection for either text (.txt) or html. When you have finished making selections click
on Save.
Download text file, image file, sound file, video file,
software from a Web page to a location on a drive.
On any page that allows you to download text, image,
sound, video or software files there will be a download
link available. Click on the link and follow the directions
for downloading which appear in a dialog box in your
browser window.
You will need to choose a location for the files, such as
the hard drive, diskette or CD-ROM. The steps are
similar to saving a text file. When the file is completely
downloaded the program will ask if you want to open the
file, and also ask which program to use to open it.
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7.3.2 Preparation
Preview a Web page.
At times you will want to print a Web page, but it is a good idea to 'preview' the page first, to make
sure the paper size, orientation, etc. are setup properly for your printer. To see a page before it
prints, go to File>Print Preview. If there is more than one page you can view other pages by
clicking on the right/left arrows next to the page number in the Toolbar. Click on the Close button
in the Toolbar to exit Print Preview.

Change Web page orientation: portrait, landscape. Change paper size.
To modify any of the print settings for the Web page, go to File>Print Preview and use the Page
Preview Toolbar. Click on the Page Setup button to view the setup options. Click on the Format &
Options tab to modify the page size or change the page orientation from Portrait to Landscape. (You
can also change page orientation by clicking on the Portrait/Landscape buttons on the Toolbar.)
Click on OK to accept the changes. Click on the Close button in the Toolbar to exit Print Preview.
Change Web page margins: top, bottom, left, right.
To change the margins for the Web page, go to File>Print Preview. Click on the Page Setup button
and select the Margins & Header/Footer tab. Make changes to the margins as needed. You can
also modify settings for the header/footer in this window. Click on OK to accept the changes. Click
on the Close button in the Toolbar to exit Print Preview.

ICDL Module 7

13

Information and Communication

7.3.3 Printing
Choose Web page print options such as: entire Web page, specific page(s), specific frame,
selected text, number of copies and print.
Printing Web pages is similar to printing pages in a wordprocessing program. To print a Web page
or series of pages, go to File>Print. Click on Properties to make changes to the quality of the print,
if necessary. In the Print Window, select All for all pages, or choose a series of pages or Selection, if
you have selected elements from the Web page. Choose the number of copies and click on OK.
You can also use the Print icon in the Toolbar or click on CTRL+P, but this will print automatically
and you will not have any print options available.

7.4 Electronic Mail
7.4.1 Concepts/Terms
Understand the make-up and structure of an e-mail address.
E-mail (electronic mail) consists of messages created and sent via the computer and the Internet.
Usually they are text messages, sometimes with files or graphics attached. As with any piece of
mail, it cannot be delivered unless the message has an address. An e-mail address consists of the
name of the person or company, the @ symbol (at) and the name of the service provider. For
example, in the e-mail address simonsays@hotmail.com, simonsays is the name/identification of the
recipient, and hotmail.com is the service provider.
Understand the advantages of e-mail systems such as: speed of delivery, low cost, flexibility of
using a Web-based e-mail account in different locations.
Using e-mail has become so popular that it is used around the world in businesses and homes as a
standard means of communication. Some of the benefits of using e-mail are:
➢ E-mail messages are delivered very quickly, sometimes within seconds of the time the
message was sent. Messages can be sent world-wide at any time of the day, and multiple
messages can be sent at the same time.
➢ Sending messages is basically free, if you are connected to an Internet service. For dial-up
users the cost of a local call applies to sending the message, but if you prepare the message
in another program and copy/paste it as an e-mail message, sending the e-mail only takes a
few seconds of calling time.
➢ When you have a Web-based e-mail account you can send messages from any location
where you have access to the Internet.
➢ Most hotels and large towns/cities have Internet cafés where you can use the Internet access
for a small fee, making it easy to communicate via e-mail even when you are away from
home or for those who don't have regular access to the Internet.
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Understand the importance of network etiquette (netiquette) such as: using accurate
descriptions in e-mail message subject fields, brevity in e-mail responses, spell-checking
outgoing mail.
Netiquette refers to the etiquette (acceptable rules) of using e-mail. It is an informal set of rules, but
respected by most Internet users. Some of the rules are:
1. Remember that the person receiving your message can only see what you have written, they
do not know if you are joking or in a bad mood while you are writing. When writing a
message, re-read it to make sure you have not written anything offensive.
2. There is an old saying that “Time is Money”, and when using e-mail this proverb can be
very true. If you are sending messages to someone in an office, they will not have a lot of
time for long or unimportant messages. Keep the message short and to-the-point where
possible.
3. Enter an accurate description in the subject line so that the person receiving the message can
decide how important the message might be. If you regularly receive twenty e-mails a day,
you need to open them by priority if your time is short.
4. In many cases the person receiving the message does not know you well. They form an
opinion of you by what you write. Try to check your messages for spelling errors before
sending them. Most e-mail programs have a built-in spell checker which works just like
those in wordprocessing programs.
5. Do not type words in capital letters (MAIL) because this indicates anger and can be taken as
an insult.
6. If you receive messages with errors, don't be overly critical. You don't know how much time
the sender had to prepare the message, perhaps there wasn't time to check for errors, is new
to using e-mail, or perhaps the person isn't a good typist or is communicating in a second
language.
7. Don't send sensitive information via e-mail, as someone else might view the message,
especially in an office situation.
8. If your e-mail is sent through an organization or you use a name in your address that is not
easily recognizable you should also type your name at the bottom of the message so the
person receiving it knows who sent it.

7.4.2 Security Considerations
Be aware of the possibility of receiving unwanted e-mail.
While e-mail has many advantages, one of the major disadvantages is receiving unwanted /
unsolicited messages. This type of e-mail is called 'Spam' or electronic junk mail and is often sent
as a form of advertising. A lot of spam is sent as 'nuisance' mail, while some is pornographic and
some is sent intentionally to spread viruses, which are easily spread through e-mail attachments.
Another illegal use of e-mail is 'Phishing', which is when a message is sent to try and get personal
or financial information from the sender, usually for fraudulent purposes. Before using any e-mail
program, make sure that you have a good anti-virus program installed.
Most e-mail programs have filters which you can set to customize the contents of your Inbox. Never
provide personal or financial information via e-mail unless you are absolutely sure you know the
sender and that the message is legitimate.
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Be aware of the danger of infecting a computer with a virus by opening an unrecognised mail
message, an attachment contained within an unrecognised mail message.
A virus is a program usually designed to cause damage to a computer. It is self-replicating, which
means that it copies itself and spreads. The way a virus infects other computers is that it attaches
itself to another program (it 'piggybacks'). For example, e-mail viruses attach themselves to an email message. When the message is opened, the virus will mail itself to the people in the user's
address book. Viruses can cause small problems or major damage, depending on the type, and can
spread quickly. They are spread by using infected disks, files or software.
Know what a digital signature is.
This is a system which allows organizations or individuals to electronically confirm the identity of
the sender of a message. A block of encrypted data is attached to the message which shows that the
message is legitimate and has not been modified or forged. Special software is required to produce
or read a digital signature, as well as special 'keys' which are issued by registered authorities.
Digital signatures are not the same as digital certificates.

7.4.3 First Steps with E-Mail.
Open (and close) an e-mail application.
The program used for this section of the module is Mozilla Thunderbird. To open Thunderbird,
either go to Start>Programs>Mozilla Thunderbird and select the program, or click on the
shortcut icon on the Desktop. To close the program, go to File>Exit or click on the Exit icon (X).
Open a mail inbox for a specified user.
Before you can send or receive messages you need to have an account. Instructions for creating a
Thunderbird account are explained at the end of this module. Once your account is created, open
Thunderbird as explained above and 'login' using your user name and password. The term 'login'
comes from the expression 'to log in' which means to sign your name into a log book. In computer
terms it means to enter a username and password into a computer program to gain access to the
system. When you finish using the program you 'logout'. Note: if you are using a personal computer
you can change the settings so that the program remembers your username and password, which
means that you can automatically login when you open the program. To change these settings,
select the option Use Password Manager.
Open one, several mail messages.
Once you are logged into Thunderbird you will see the title Inbox in the column on the left. Click
on this to open a list of messages, or click on Read Messages under the heading e-mail to open the
Inbox. Double-click on a message to open it. While a message is open you will see the text from the
message subject line in a tab under the message, as well as a tab for the Inbox. To open another
message, click on the Inbox tab and select another message.
To open multiple messages, right-click on a message in the Inbox and select Open Message in New
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Window. Repeat this for additional messages. You can also Shift + click or CTRL + click to select
multiple messages. Once the messages are selected, double-click to open them. Switch between
messages by clicking on the tabs under the message window.
Switch between open messages.
When you are working with several messages open at once, each message will show as a tab under
the text window. The subject line of each message will show on the tab. To switch between
messages, click on a different tab.
Close a mail message.
To close a mail message click on the 'X' icon to close a message, or go to File>Close.
Use available Help settings.
Mozilla Thunderbird provides an online help section for new users. To open the Help settings, click
on Help in the Menu Bar. You can enter a keyword or phrase into the Search box, or use the Help
topics in the column on the left. In addition, the online Help offers step-by-step tutorials. Click on a
topic to open the information pages. To exit Help, go to File>Close or click on the Exit icon (X).

The Thunderbird Help Screen.

7.4.4 Adjust Settings
Add, remove message inbox headings such as: sender, subject, date received.
When you open the Inbox each message has specific information included with its properties, for
example, the subject, the sender and the date and/or time received. This helps the reader to identify
the sender and to decide which messages are more important, for example. You can customize these
settings by changing the message properties. To do this, go to View>Sort by and make a selection
click on the icon on the right side of the property window.
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Display, hide built-in toolbars.
As with any program that features toolbars, you can display or hide the toolbars in Thunderbird. Go
to View>Toolbars. If a toolbar has a checkmark beside the title it is open. Click on a toolbar title to
open or close it.

7.5 Messaging
7.5.1 Read a Message
Flag a mail message. Remove a flag mark from a mail message.
When you start receiving a lot of messages it becomes important to organize them in a useful way.
One method is to 'flag' or label messages that may be important or need further attention. Select the
message and then open the Message Menu in the Toolbar. Go to Mark and make a selection. You
can also right-click on the message and choose Mark to see the options. When you flag a message a
red flag appears beside the message title, making it easier to find in the list. To remove a flag, repeat
the above steps and de-select the flag setting.
To label a message, right-click on the message in the Inbox and select Label. From the pop-up
menu make a selection. Each category puts a different coloured label on the message. (You can also
do this with the message open.)
Mark a message as read, unread.
Select a message then right-click and choose Mark>Read, or go to Message>Label>Read. When
you click on Read, the message will be marked as Read and a checkmark will appear beside the
option. To mark a message as unread, go to Message>Mark and de-select the Read option. An
envelope icon appears beside each message in the Inbox. When a message is read the envelope is
open and when it is unread the envelope is closed.
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Open and save a file attachment to a drive.
Attachments are extra files that are included with an e-mail
message. When there is an attachment to an e-mail, it will have
a paper clip symbol next to it in the list of messages in the
Inbox. When you open the message an attachment box appears
in the Status Bar under the message.
Double-click on the attachment filename to open it, or rightclick and select Open. A dialog box appears with the options of
opening or saving the file to disk. To read the file, select Open
and click on OK. To save the file, select Save to Disk and then
OK.. The Save window will open and you can select a drive
location and filename for the attachment. Click on Save.

7.5.2 Reply to a Message
Use the reply, reply to all function.
You will frequently need to reply to a message. You can send your reply to the person who wrote
the message quite easily by clicking on the Reply button in the Mail Toolbar. When you reply to a
message the program automatically enters the subject of the message into the subject box, with the
letters Re: (reply) in front, for example <Re: Meeting Timetables>. You can also right-click on the
message to select the Reply option. After you have typed the reply in the text box click on the Send
button.
Messages can be sent to multiple addresses. If you have received a message addressed to multiple
recipients (Cc:) you can choose to reply to the sender only, or to reply to others who have received
the same message. By clicking on Reply the message is only sent to the person who originally
wrote the message. To send the reply to all recipients, click on Reply to All. The program will
automatically mail the reply to everyone in the list of recipients.

Reply with, without original message insertion.
Replies can include the original message so that everyone reading the message knows exactly what
the reply is about. They can also be sent without the original message, it depends on the settings for
your account. To change the settings, go to Tools>Account Settings. In the column on the left
select Composition and Addressing. In the Composition and Addressing window select the box
beside Automatically quote the original message when replying. Click on OK. When this option is
selected all replies will include the text of the original message. To send a message without the
original message, repeat these steps and de-select the box beside Automatically quote the original
message when replying.
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Composition Window

7.5.3 Send a Message
Create a new message.
Open Thunderbird and select Write a new message or click on the Write button in the Mail Toolbar.
This opens the Compose window where you can create the new message. Your e-mail address
appears in the From: box under the toolbars.
➢ Click inside the text/message area and type your message.
➢ When you are finished typing, re-read the message to check that you have written the
message correctly.
Insert a mail address in the 'To' field.
In order to send a message you need to have the address of the recipient. Type this address into the
To: box. If you have a Contacts list you can also click on the Contacts icon to select an address.
This will automatically be entered into the To: field. (See Using Address Books below for
information on creating a list of contacts.)
Copy (Cc), blind copy (Bcc) a message to another address, addresses.
It is possible to send copies of the message to multiple recipients. Once you have inserted an
address in the To: field another box opens below it. To send a copy, click on the drop-down arrow
next to the 'To' entry. Choose Cc (Carbon Copy) and then either insert an address or go to the
Contacts list to insert an address. Repeat this to send additional copies.
When you send a 'blind' carbon copy (Bcc) of a message, the recipients can't see the addresses of
others who receive the copies, only their own address appears in the message properties. It appears
that you have only sent one message, when in fact you have sent a copy to another address. Insert
the address of the first recipient into the first 'To' field. Move down to the next field. Click on the
drop-down arrow and select Bcc. Insert the next address. Repeat if necessary.

ICDL Module 7

20

Information and Communication

Insert a title in the 'Subject' field.
Type a brief description of the message into the Subject box. This helps the person you are sending
the message to identify the type of message being received. For example, if you type 'Hello', the
recipient knows the message isn't urgent and will leave it until there is more time to read it if he or
she is busy. If the message says 'Urgent reply requested' the recipient knows that the message is
important and will open it much sooner than a message with the subject line 'Hello'.
Use a spell-checking tool if available and make changes such as: correcting spelling errors,
deleting repeated words.
Once you have finished typing the message it is always a good idea to check the spelling to make
sure there aren't any major mistakes in your text. Click on the Spell button in the Mail Toolbar. This
will open the Spell Checker and you can make corrections. The spell checker works in the same
manner as most checkers in other programs. When the program finds an error it will highlight the
misspelled word and offer suggestions for a corrected version. Click on Replace to insert the word
in your text or click on Ignore to keep the word in its original form. (For more information on using
a Spell Checker see Module Three.) Click on the Close button to exit the Spell Checker.
To set the Spell Checker to automatically check for errors in all of your messages go to
Tools>Options>Composition. Select Check spelling before sending.

Attach a file to a message.
At times you will want to attach a file to a message. You can send any type of file as an attachment,
for example a text file or a graphics file, etc. Click on the Attach icon in the Mail Toolbar. This
looks like a large paper clip. In the 'Attach files' window navigate to the file you are planning to
attach. Select it and click on Open. A new field will appear to the right of the address fields which
will show the file(s) you have attached. Repeat this step to attach additional files.
Send a message with high, low priority.
When you send a message you can assign a priority level so that the recipient can tell how
important you think the message is to either you or the person you are writing to. Go to Options in
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the Mail Menu Bar. Click on Priority and make a selection. When the message is received it will be
displayed in the recipient's Inbox at the priority level you have chosen.
Send a message using a distribution list.
Before you can use a distribution list you need to create it. In Thunderbird open the Inbox and click
on Address Book in the Toolbar. You can also go to Tools>Address Book or press CTRL + 2 to
open this option. Click on New List. Click on the drop-down arrow next to the Add to: field and
select an Address Book from the list. Give the distribution list a name and then type in the e-mail
addresses which will make up your distribution list. Alternately, click on OK and return to the
Address Book window, and click and drag e-mail addresses into the distribution folder.
To send a message to the distribution list, click on the Address Book icon and select the required
address book from the column on the left. Select the distribution list and then click on Write. All of
the names in the list should appear in the To: fields. Compose the message, insert a subject in the
Subject field and click on Send.
Forward a message.
After you have read a message you may want to forward the contents to other recipients. Click on
the Forward button in the Mail Toolbar. Insert an address into the To: field by either typing it or
selecting it from your list of contacts. Click on Send.

The Mail Toolbar

7.5.4 Duplicate, Move, Delete
Duplicate, move text within a message or between other active messages.
Open a message and select text.
➢

To duplicate text, go to Edit>Copy or right-click and select Copy. Move the cursor to the
new location for the text. Go to Edit>Paste or right-click and select Paste.

➢

To move text, go to Edit>Cut or right-click and select Cut. Move the cursor to the new
location for the text. Go to Edit>Paste or right-click and select Paste. Note: you cannot 'cut'
text from an incoming message, only messages you create yourself (an 'active' message).

Duplicate text from another source into a message.
To bring text into a message from another source, open the source document and select the text. Go
to Edit>Copy or right-click and select Copy. Open or create the message and put the cursor where
the text should be copied to. Go to Edit>Paste or right-click and select Paste.
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Delete text in a message.
Select the text and press the Delete or Backspace key or right-click and select Delete. Note: you can
only delete text in an active message, that is one you create yourself. You cannot delete text in an
incoming message.
Delete a file attachment from an outgoing message.
If you attach a file to a message and then need to delete it, select the file from
the list of attachments, right-click and select Delete. If the message has been
saved but not sent, open Local Folders under the list of Folders in the left
column. Select the Unsent messages option. Open the message with the
attachment and look for the attachment file name. Right-click and select
Delete.
Save an unsent message.
Go to File>Save or click on the Save icon on the Toolbar. There are three
options: you can save the message as a File, Draft or Template. Draft
messages and templates are saved in folders in your email program. Messages
saved as files are usually stored in the default document directory.

7.6 Mail Management
7.6.1 Techniques
Recognize some techniques to manage e-mail effectively such as creating and naming folders,
moving messages to appropriate folders, deleting unrequired e-mail, using address lists.
If you don't manage your e-mail messages you will soon have a long and unmanageable list of
messages and finding the important ones will be next to impossible. There are various ways of
managing your messages, including creating folders or simply deleting unimportant messages. Not
all messages are equally important. Different folders can help you sort and file them under different
headings, such as family, business, urgent, etc.
Creating new folders:
➢
Folders can be created in your Local Folder or as sub-folders inside other folders, such as in
the Inbox. To create a folder, right-click on Local Folder and select New Folder. Name the
folder and click on OK. To create a sub-folder, right-click on a folder, ie: Inbox. Select New
Folder. Name the folder and click on OK. The new folder will appear under the name of the
folder you originally selected.
To rename a folder:
➢ Right-click on the folder name and select Rename Folder. Type a new name and click on
OK.
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To move messages from one folder to another:
➢ Right-click on the message, select Move to and select a folder. The message will be moved
to the selected folder. You can also select a message from the list of messages in your Inbox
and drag it to a folder. Note: if you accidentally move a message to the wrong folder, go to
Edit>Undo Move Message.
To copy messages from one folder to another:
➢ Right-click on the message, select Copy to and select a folder. The message will be copied
to the selected folder.
To delete unrequired/unwanted e-mail:
➢ Right-click on the message(s) and select Delete or click on Delete in the Mail Toolbar. The
message(s) will be moved to the Trash folder. To permanently delete messages from the
Trash folder, right-click on the folder and select Empty Trash.
To delete folders/subfolders:
➢ Right-click on the title of the folder and select Delete. If the folder is empty, it will be
deleted immediately. If there are messages in the folder you will be asked to confirm that
you want to delete the folder. Click on OK to delete.
Managing/using address lists:
➢ Keeping address lists up-to-date is also important for effective e-mail management. When
new messages come in you can add the addresses to your address book. At times you will
need to change the sender's address because he/she has changed e-mail services. As with email messages, you can sort addresses into different address book folders, delete addresses
or copy and paste them to other address books. See below for additional information.

7.6.2 Using Address Books
Create a new address list/distribution list.
Thunderbird lets you create an address book to maintain a list of e-mail addresses. It is also possible
to create a 'distribution' list where e-mail addresses can be sorted into groups. The default address
book is called the Personal Address Book. To see the current entries, click on the Address Book
icon in the Mail Toolbar.
To create a new address book:
➢ Click on Address Book in the Mail Toolbar. Go to File>New>Address Book. Name the
address book and click on OK.
To create a new distribution list:
➢ Click on Address Book in the Mail Toolbar. Select an address book from the sidebar. Click
on New List in the Mail Toolbar or right-click and select New List. Type a name and a
description for the list. Add the e-mail addresses and click on OK. You can also click on OK
and then drag addresses into the folder. To edit the list, double-click on the list name to open
it, make changes and click on OK.
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Add a mail address to an address list.
To add e-mail addresses to an existing address book:
➢

Click on Address Book in the Mail Toolbar. Click on the
name of the address book in the sidebar, ie: Personal
Address Book and the click on the New Card icon in the
Toolbar, or right-click and select New Card. Enter the email address and any other required information. When
you have completed the form, click on OK. The address
will be added to the current list. (It isn't necessary to
complete all of the fields.)

➢

To add an address from an incoming message, open the
message and right-click on the e-mail address at the top
of the message. Select Add to Address List. The 'New
Card' dialog box will open (see right). Select the address
book from the Add to: list. The selected e-mail address
will show in the Internet e-mail field. Fill in any
necessary information and click on OK.

New Card Window

Delete an address from an address list.
Open the appropriate address list, select the address, then click on the Delete icon in the Mail
Toolbar or right-click and select Delete.
Update an address book from incoming mail.
To add an address from an incoming message, open the message and right-click on the e-mail
address at the top of the message. Select Add to Address List. (See 'Add a mail address' above.)

Using addresses from an address book.
When you are composing a message you can use the Address Book to insert e-mail addresses
automatically. Click on the Contacts icon in the Mail Toolbar and navigate to the address you need.
Double-click on the address to insert it into the address field for the message. Compose the message
and click on Send.

Using a distribution list.
Click on the Address Book icon in the Mail Toolbar and locate the distribution list you are going to
use. Select the list, then click on Write in the the Mail Toolbar. All of the addresses in the list
should appear in the address field for the message. Compose the message and click on Send.

7.6.3 Organizing Messages
Search for a message by sender, subject, mail content.
Select the folder where you are going to search for messages.
➢ Right-click and select Search Messages. If you want to include subfolders in the search
make sure that the box is selected for this option.
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➢

Next you have the option of matching all/any of the selected criteria. Make a selection.

➢

Click on the drop-down arrow next to the Subject field and choose a search criteria.

➢

In the next field click on the drop-down arrow next to 'Contains'. Choose a search condition.

➢

Type the text you are searching for in the third field. This box will increase in size to hold
text if necessary.

➢

Click on Search to begin the search function. Any messages which match the search criteria
will be displayed in the bottom display window.

➢

To save the search results click on the Save as Search Folder button under the display of
messages.

➢

Type a name for the folder and click on OK.

The Search Messages Window.

Create a new folder for mail.
Folders can be created in your Local Folder or as sub-folders inside other folders, such as in the
Inbox. To create a folder, right-click on Local Folder and select New Folder. Name the folder and
click on OK. To create a sub-folder, right-click on a folder, ie: Inbox. Select New Folder. Name the
folder and click on OK. The new folder will appear under the name of the folder you originally
selected.
Move messages to a new folder for mail.
Right-click on the message, select Move to and select a folder. The message will be moved to the
selected folder. You can also select a message from the list of messages in your Inbox and drag it to
a folder. Note: if you accidentally move the wrong message, go to Edit>Undo Move Message.
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Sort messages by name, date.
When you open the Inbox each message has specific information included with its properties, for
example, the subject, the sender and the date and/or time received. This helps the reader to identify
the sender and to decide which messages are more important, for example. To sort the messages by
name or date, go to View>Sort by and select Date/Sender or any other listed search criteria.
Delete a message.
Right-click on the message and select Delete Message, or select the message and click on the
Delete icon in the Mail Toolbar.
Restore a message from the mail bin/deleted items folder.
Open the Trash folder and locate the message. Right-click on it and select Move to, then select the
folder where the message should be restored. If you have recently deleted a message and want to
restore it, you can also go to Edit>Undo Delete Message.
Empty the mail bin/deleted items folder.
To empty the Trash folder, right-click on the folder and select Empty Trash. Note: this will
permanently delete the messages in this folder, so it is a good idea to check the messages inside the
folder to make sure you really want to delete them.

7.6.4 Prepare to Print
Preview a message.
To preview a message before printing it, go to File>Print Preview. Click on the Close button to
exit the Print Preview screen.
Choose print output options such as: entire message, selected contents of a message, number
of copies and print.
Open the message and go to File>Print. Select the number of copies required. Click on OK.
In theory, if you want to print only selected text, highlight the text in the message, go to File>Print
and choose Selection. This does not always appear as an option. If it does, click on OK.
Print to file.
In some cases it may be necessary to “Print to file”, where there is no printer available or in a
classroom situation, for example. Go to File>Print. Select Print to File. Select a destination for the
file. When you save the file it will have a .PRN extension.
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